<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<title>Gun Control, Drama in the Utah Democratic Party and the Golden State Warriors - KCPW</title>
	<!--iOS/android/handheld specific -->	
<link rel="apple-touch-icon" href="apple-touch-icon.png">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="stylesheet" type="text/css" media="all" href="http://kcpw.org/wp-content/themes/swift/style.css" />
	<link rel="pingback" href="http://kcpw.org/xmlrpc.php" />
			<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<!--start fonts-->
<link href="http://fonts.googleapis.com/css?family=Oxygen:400,700" rel="stylesheet" type="text/css">
<style type="text/css">
.title, h1,h2,h3,h4,h5,h6,#thirdNewsBox .thirdPost, #commentform p label, .secondary-navigation a, .readMore a, #tabber ul.tabs li a, .related-posts a, .total-comments, #commentform input#submit, #tabber .inside li div.info .entry-title, .plink, .advanced-recent-posts a { font-family: 'Oxygen', sans-serif;}
</style>
<link href="http://fonts.googleapis.com/css?family=Oxygen:400,400italic,700,700italic" rel="stylesheet" type="text/css">
<style type="text/css">
body {font-family: 'Oxygen', sans-serif;}
</style>
<!--end fonts-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script src="http://kcpw.org/wp-content/themes/swift/js/modernizr.min.js"></script>
<script src="http://kcpw.org/wp-content/themes/swift/js/customscript.js" type="text/javascript"></script>
<!--start slider-->
<!--end slider-->
<style type="text/css">
#header h1, #header h2 {text-indent: -999em; min-width:150px; }
#header h1 a, #header h2 a {background: url(http://kcpw.org/files/2017/02/KCPW-883.jpg) no-repeat; min-width: 150px; display: block; min-height: 75px; line-height: 75px; }
body {background-color:#ffffff;}
body {background-image:url(http://kcpw.org/wp-content/themes/swift/images/pattern21.png);}
.mts-subscribe input[type="submit"], .sliderReadMore a, .readMore a, #search-image, .carousel .flex-direction-nav .flex-prev, .carousel .flex-direction-nav .flex-next, #commentform input#submit, #tabber ul.tabs li a.selected, #tabber ul.tabs li.tab-recent-posts a.selected, #tabber .inside li:hover, #widget_recent_entries ul li:hover, #mts_pp li:hover, #widget_categoryposts li:hover, .main-navigation li a:hover, .secondary-navigation li a:hover, .secondary-navigation .gohome a:hover, .sfHover, #tabber ul.tabs li, #navigation ul li li, .pagination a, .pagination2, #thirdNewsBox .thirdPost .relnewslink:before {background-color:#559cbe; }
.single_post a, a:hover, #logo a, .textwidget a, #commentform a, .copyrights a:hover, a, h1, h2, h3, h4, h5, h6, #thirdNewsBox a:hover, #sidebars .widget a:hover, .total-comments, .reply a, .sf-with-ul::after {color:#559cbe; }
#commentform textarea:hover, input#author:hover, input#email:hover, input#url:hover { border-color: #559cbe; }
.shareit { top: 310px; left: auto; z-index: 0; margin: 0 0 0 -140px; width: 90px; position: fixed; overflow: hidden; padding: 5px; background: #fff; -webkit-box-shadow: 1px 2px 3px rgba(50, 50, 50, 0.35);
-moz-box-shadow: 1px 2px 3px rgba(50, 50, 50, 0.35);
box-shadow: 1px 2px 3px rgba(50, 50, 50, 0.35);}
.share-item {margin: 2px;}
#navigation ul ul a, #navigation ul ul a:link, #navigation ul ul a:visited {
width: 210px; }
#master-genre-list { display: none; }
.on-air-dj-playlist { display: none; }
.on-air-dj-sched  { }
#header h1 a { width: 210px; }
#header h2 a { width: 210px; }</style>
	
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gun Control, Drama in the Utah Democratic Party and the Golden State Warriors - KCPW" />
<meta property="og:description" content="Natalie Gochnour is joined on The Right by Rep. Dan McCay, R-Riverton, and on The Left by Rep. Brian King, D-Salt Lake City. They discuss gun control after the shooting at the Congressional Republicans&#8217; baseball practice; what we learned from former FBI Director James Comey and Attorney General Jeff Sessions&#8217; testimonies; infighting within the Utah &hellip;" />
<meta property="og:url" content="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/" />
<meta property="og:site_name" content="KCPW" />
<meta property="article:tag" content="bears ears" />
<meta property="article:tag" content="James Comey" />
<meta property="article:tag" content="utah democratic party" />
<meta property="article:section" content="Both Sides of the Aisle" />
<meta property="article:published_time" content="2017-06-15T12:01:09-06:00" />
<meta property="og:image" content="http://kcpw.org/files/2017/05/BSOTA.jpg" />
<meta property="og:image:width" content="1421" />
<meta property="og:image:height" content="1411" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCPW &raquo; Feed" href="http://kcpw.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCPW &raquo; Comments Feed" href="http://kcpw.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCPW &raquo; Gun Control, Drama in the Utah Democratic Party and the Golden State Warriors Comments Feed" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kcpw.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//kcpw.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://kcpw.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://kcpw.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://kcpw.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://kcpw.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='http://kcpw.org/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='program-schedule-css'  href='http://kcpw.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://kcpw.org/wp-content/plugins/radio-station/templates/djonair.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='http://kcpw.org/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://kcpw.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kcpw.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='Splitscreen_SubmitForm-css'  href='http://kcpw.org/wp-content/plugins/wp-splitscreen/d8n-splitscreen/css/splitscreen-wp.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kcpw.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kcpw.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/powerpress/player.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/wp-splitscreen/d8n-splitscreen/js/helpers/jquery.easing-1.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/wp-splitscreen/d8n-splitscreen/js/helpers/mdetect.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/wp-splitscreen/d8n-splitscreen/js/d8n-plugins/jquery.splitscreen-wp.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/wp-splitscreen/d8n-splitscreen/js/d8n-plugins/jquery.slimscroll.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/wp-splitscreen/d8n-splitscreen/js/d8n-plugins/init-slimscroll.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://kcpw.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kcpw.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kcpw.org/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='http://wp.me/p4aRsI-rxW' />
<link rel="alternate" type="application/json+oembed" href="http://kcpw.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkcpw.org%2Fblog%2Fboth-sides-of-the-aisle%2F2017-06-15%2Fgun-control-drama-utah-democratic-party-golden-state-warriors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kcpw.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkcpw.org%2Fblog%2Fboth-sides-of-the-aisle%2F2017-06-15%2Fgun-control-drama-utah-democratic-party-golden-state-warriors%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="icon" href="http://kcpw.org/files/2017/02/KCPW-LOGO-SQUARE-02-14-17-85x85.jpg" sizes="32x32" />
<link rel="icon" href="http://kcpw.org/files/2017/02/KCPW-LOGO-SQUARE-02-14-17-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://kcpw.org/files/2017/02/KCPW-LOGO-SQUARE-02-14-17-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://kcpw.org/files/2017/02/KCPW-LOGO-SQUARE-02-14-17-300x300.jpg" />
 <script type='text/javascript'>
         if (typeof _gaq === 'undefined') {
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', '$id']);
                        _gaq.push(['_setDomainName', '$domain']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_trackPageview']);

            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
         }

</script> 			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.


Click the help icon above to learn more.
*/			</style>
			<style id="pum-styles" type="text/css">
	/* Popup Theme 98651: Default Theme */
.pum-theme-98651, .pum-theme-default-theme-3 { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-98651 .pum-container, .pum-theme-default-theme-3 .pum-container { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.pum-theme-98651 .pum-title, .pum-theme-default-theme-3 .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.pum-theme-98651 .pum-content, .pum-theme-default-theme-3 .pum-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.pum-theme-98651 .pum-content + .pum-close, .pum-theme-default-theme-3 .pum-content + .pum-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
/* Popup Theme 98650: Default Theme */
.pum-theme-98650, .pum-theme-default-theme-2 { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-98650 .pum-container, .pum-theme-default-theme-2 .pum-container { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.pum-theme-98650 .pum-title, .pum-theme-default-theme-2 .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.pum-theme-98650 .pum-content, .pum-theme-default-theme-2 .pum-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.pum-theme-98650 .pum-content + .pum-close, .pum-theme-default-theme-2 .pum-content + .pum-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
/* Popup Theme 98649: KCPW */
.pum-theme-98649, .pum-theme-default-theme { background-color: rgba( 255, 255, 255, 0.5 ) } 
.pum-theme-98649 .pum-container, .pum-theme-default-theme .pum-container { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.pum-theme-98649 .pum-title, .pum-theme-default-theme .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-98649 .pum-content, .pum-theme-default-theme .pum-content { color: #8c8c8c; font-family: inherit } 
.pum-theme-98649 .pum-content + .pum-close, .pum-theme-default-theme .pum-content + .pum-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-size: 12px; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 85, 156, 190, 1 ) } 

	
		</style></head>


<body id ="blog" class="post-template-default single single-post postid-105892 single-format-standard main cat-4901-id cat-53-id">
	<header class="main-header">
		<div class="container">
			<div class="main-navigation">
				<nav id="navigation" >
											<ul id="menu-main-top" class="menu"><li id="menu-item-79110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79110"><a href="http://kcpw.org/stream/">Stream Online</a>
<ul class="sub-menu">
	<li id="menu-item-93475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93475"><a href="http://kcpw.org/stream/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-79112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79112"><a href="http://kcpw.org/schedule/">Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-82867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82867"><a href="http://kcpw.org/schedule/schedule-feedback/">Schedule Feedback</a></li>
</ul>
</li>
<li id="menu-item-79148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79148"><a href="https://kcpw.secureallegiance.com/kcpw/WebModule/Donate.aspx?P=17SEXTWEB&#038;PAGETYPE=PLG&#038;CHECK=hCrORdYuNska0GJluVUda61gzMC6uhq5nDjkJobrCdg%3d">Donate</a></li>
<li id="menu-item-82974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82974"><a href="http://kcpw.org/community-calendar/">Community Calendar</a></li>
<li id="menu-item-79113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79113"><a href="http://kcpw.org/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-79114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79114"><a href="http://kcpw.org/contact/site-feedback/">Site Feedback</a></li>
</ul>
</li>
</ul>									</nav>				
			</div><!--.main-navigation-->
			<div id="header">
				<div class="content">
												<h2 id="logo">
								<a href="http://kcpw.org">KCPW</a>
							</h2><!-- END #logo -->
										<!-- <div class="header-banner">
																	</div> -->
				<div class="secondary-navigation">
					<nav id="navigation" >
													<ul id="menu-main-bottom" class="menu"><li class="gohome"><a href="http://kcpw.org">Home</a></li><li id="menu-item-79075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79075"><a href="http://kcpw.org/kcpw-newsroom/">Local Programs</a>
<ul class="sub-menu">
	<li id="menu-item-86161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86161"><a href="http://kcpw.org/kcpw-newsroom/behind-the-headlines/">Behind the Headlines</a></li>
	<li id="menu-item-85385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85385"><a href="http://kcpw.org/kcpw-newsroom/both-sides-of-the-aisle/">Both Sides of the Aisle</a></li>
	<li id="menu-item-91370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91370"><a href="http://kcpw.org/kcpw-newsroom/bottom-line/">The Bottom Line</a></li>
	<li id="menu-item-84333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84333"><a href="http://kcpw.org/kcpw-newsroom/downtown-slc/">Downtown SLC</a></li>
	<li id="menu-item-85722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85722"><a href="http://kcpw.org/kcpw-newsroom/the-hinckley-institute-radio-hour/">The Hinckley Institute Radio Hour</a></li>
	<li id="menu-item-98856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98856"><a href="http://kcpw.org/kcpw-newsroom/jazz-time-with-steve-williams/">Jazz Time with Steve Williams</a></li>
	<li id="menu-item-86381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86381"><a href="http://kcpw.org/kcpw-newsroom/documentary-special-broadcasts/">KCPW Presents</a></li>
	<li id="menu-item-91181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91181"><a href="http://kcpw.org/kcpw-newsroom/sltribs-political-cornflakes/">SLTrib&#8217;s Political Cornflakes</a></li>
	<li id="menu-item-79079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79079"><a href="http://kcpw.org/kcpw-newsroom/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-79080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79080"><a href="http://kcpw.org/special-programs/">Special Programs</a>
<ul class="sub-menu">
	<li id="menu-item-79083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79083"><a href="http://kcpw.org/special-programs/live-broadcasts/">Live Broadcasts</a></li>
	<li id="menu-item-79077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79077"><a href="http://kcpw.org/kcpw-newsroom/legislative-coverage/">Legislative Coverage</a></li>
	<li id="menu-item-87099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87099"><a href="http://kcpw.org/special-programs/daily-buzz/">The Daily Buzz &#8211; Sundance Film Festival</a></li>
	<li id="menu-item-79081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79081"><a href="http://kcpw.org/special-programs/sounds-from-the-lounge/">Sounds from the Lounge</a></li>
	<li id="menu-item-79082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79082"><a href="http://kcpw.org/special-programs/explore-utah-science/">Explore Utah Science</a></li>
	<li id="menu-item-94571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94571"><a href="http://kcpw.org/kcpw-newsroom/debates/">Debates</a></li>
</ul>
</li>
<li id="menu-item-79089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79089"><a href="http://kcpw.org/support/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-79091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79091"><a href="https://kcpw.secureallegiance.com/kcpw/WebModule/Donate.aspx?P=17SEXTWEB&#038;PAGETYPE=PLG&#038;CHECK=hCrORdYuNska0GJluVUda61gzMC6uhq5nDjkJobrCdg%3d">Donate</a></li>
	<li id="menu-item-79093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79093"><a href="http://kcpw.org/support/become-an-underwriter/">Become an Underwriter</a></li>
	<li id="menu-item-79095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79095"><a href="http://kcpw.org/support/volunteer/">Volunteer</a></li>
	<li id="menu-item-79096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79096"><a href="http://kcpw.org/support/other-ways-to-give/">Other Ways to Give</a></li>
	<li id="menu-item-79090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79090"><a href="http://kcpw.org/support/faq/">FAQ</a></li>
	<li id="menu-item-79092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79092"><a target="_blank" href="http://membercard.com/landing/kcpw.cfm#new_tab">KCPW MemberCard</a></li>
</ul>
</li>
<li id="menu-item-82975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82975"><a href="http://kcpw.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-82980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82980"><a href="http://kcpw.org/about/staff/">KCPW Staff</a></li>
	<li id="menu-item-82981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82981"><a href="http://kcpw.org/about/wasatch-public-media/">Wasatch Public Media</a></li>
	<li id="menu-item-82982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82982"><a href="http://kcpw.org/about/friends-of-kcpw/">Friends of KCPW</a></li>
	<li id="menu-item-82979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82979"><a href="http://kcpw.org/about/financial-information/">Financial Information</a></li>
	<li id="menu-item-82977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82977"><a href="http://kcpw.org/about/journalism-awards/">Journalism Awards</a></li>
</ul>
</li>
</ul>											</nav>
				</div><!--.secondary-navigation-->
				</div><!--.content-->  
			</div><!--#header-->
		</div><!--.container-->        
	</header>
<div class="main-container"><div id="page" class="single">
	<div class="content">
		<article class="article">
			<div id="content_box" >
									<div id="post-105892" class="g post post-105892 type-post status-publish format-standard has-post-thumbnail hentry category-both-sides-of-the-aisle category-politics-local-news tag-bears-ears tag-james-comey tag-utah-democratic-party cat-4901-id cat-53-id has_thumb">
                    <div class="single_post">
										<header>
						<h1 class="title single-title">Gun Control, Drama in the Utah Democratic Party and the Golden State Warriors</h1>
                                        <div class="post-info">
							<span class="postAuthor"><a rel="nofollow" href="http://kcpw.org/blog/author/emily/" title="Posts by Emily Means" rel="author">Emily Means</a></span>
							<time>15/06/2017</time>
							<span class="postComments"><a href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/#respond" class="commentslink" >No Comments</a></span>
						</div>
								</header><!--.headline_area-->
                        
						<div class="post-single-content box mark-links">
													<p>Natalie Gochnour is joined on The Right by Rep. Dan McCay, R-Riverton, and on The Left by Rep. Brian King, D-Salt Lake City. They discuss gun control after the shooting at the Congressional Republicans&#8217; baseball practice; what we learned from former FBI Director James Comey and Attorney General Jeff Sessions&#8217; testimonies; infighting within the Utah Democratic Party; and whether or not the Golden State Warriors will visit the White House.</p>
<div class="powerpress_player" id="powerpress_player_6938"><a href="http://kcpw.org/media/podcast/2017/06/BSOTA_061517_FULL.mp3" title="Play" onclick="return powerpress_embed_html5a('6938','http://kcpw.org/media/podcast/2017/06/BSOTA_061517_FULL.mp3');" target="_blank"><img src="http://kcpw.org/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" width="23px" height="24px" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://kcpw.org/media/podcast/2017/06/BSOTA_061517_FULL.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://kcpw.org/?powerpress_pinw=105892-podcast');" rel="nofollow">Play in new window</a> | <a href="http://kcpw.org/media/podcast/2017/06/BSOTA_061517_FULL.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="BSOTA_061517_FULL.mp3">Download</a> (23.5MB) </p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/kcpw/id325451638?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on iTunes" rel="nofollow">iTunes</a> | <a href="http://subscribeonandroid.com/kcpw.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://kcpw.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><!--powerpress_player--><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-105892" class="share-facebook sd-button share-icon" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-105892" class="share-twitter sd-button share-icon" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-105892" class="share-google-plus-1 sd-button share-icon" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kcpw.org/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>													 
			<div class="shareit">
										<!-- Twitter -->
						<span class="share-item twitterbtn">
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="kcpw">Tweet</a>
						</span>
														<!-- GPlus -->
						<span class="share-item gplusbtn">
						<g:plusone size="medium"></g:plusone>
						</span>
														<!-- Facebook -->
						<span class="share-item facebookbtn">
						<div id="fb-root"></div>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
						</span>
																			</div>
		<!--Shareit-->
													</div>
						</div><!--.post-content box mark-links--> 
					  
						 
					</div><!--.g post-->
					
					
					
					<!-- You can start editing here. -->
 
<!-- If comments are open, but there are no comments. -->
 
<div id="commentsAdd">
<div id="respond" class="box m-t-6">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=61694136&#038;postid=105892&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=1725b028bda90ff06d2ccdd47d8f6df6dba3cc95#parent=http%3A%2F%2Fkcpw.org%2Fblog%2Fboth-sides-of-the-aisle%2F2017-06-15%2Fgun-control-drama-utah-democratic-party-golden-state-warriors%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
</div>
							</div>
</article>
<aside class="sidebar c-4-12">
<div id="sidebars" class="g">
	<div class="sidebar">
	<ul class="sidebar_list">
		<li id="widget_search" class="widget widget-sidebar"><form method="get" id="searchform" class="search-form" action="http://kcpw.org" _lpchecked="1">
	<fieldset> 
		<input type="text" name="s" id="s" value="" onfocus="if(this.value=='Search this Site...')this.value='';" x-webkit-speech onwebkitspeechchange="transcribe(this.value)"> 
		<input id="search-image" type="submit" style="vertical-align: top;" value="Search">
	</fieldset>
	</fieldset>
</form></li><li id="DJ_Widget" class="widget widget-sidebar">		<div class="widget">
			<h3>Now Playing</h3>			
			<ul class="on-air-list">
				<li class="on-air-dj">BBC World Service<span class="radio-clear"></span><span class="on-air-dj-sched">Thursday, 5:00 pm-5:30 pm</span><br /></li>			</ul>
		</div>
		</li><li id="widget_olimometerwidget" class="widget widget-sidebar"><h3>KCPW&#8217;s Summer Campaign</h3><div id='olimometer_widget'><a href='https://kcpw.secureallegiance.com/kcpw/WebModule/Donate.aspx?P=17SEXTWEB&PAGETYPE=PLG&CHECK=hCrORdYuNska0GJluVUda61gzMC6uhq5nDjkJobrCdg%3d' target=_blank><img src='http://kcpw.org/wp-content/plugins/olimometer/thermometer.php?olimometer_id=12' border=0 alt='Olimometer 2.52'></a></div><!-- olimometer_widget div --></li><li id="mts_ad_300_widget" class="widget widget-sidebar"><div class="ad-300"><a href="https://kcpw.secureallegiance.com/kcpw/WebModule/Donate.aspx?P=17SEXTWEB&PAGETYPE=PLG&CHECK=hCrORdYuNska0GJluVUda61gzMC6uhq5nDjkJobrCdg%3d"><img src="http://kcpw.org/files/2017/03/sidebar-button-give3.png" width="300" height="250" alt="" /></a></div></li><li id="social-profile-icons" class="widget widget-sidebar"><h3>Stay Connected to KCPW</h3><div class="social-profile-icons"><ul class=""><li class="social-email"><a title="Email" href="http://kcpw.org/signup" >Email</a></li><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/kcpwfm" >Facebook</a></li><li class="social-rss"><a title="RSS" href="http://kcpw.org/feed/podcast/" >RSS</a></li><li class="social-twitter"><a title="Twitter" href="http://twitter.com/kcpw" >Twitter</a></li></ul></div></li><li id="mts_ad_widget" class="widget widget-sidebar"><h3>Programming provided by</h3><div class="ad-125"><ul><li class="oddad"><a href="http://americanpublicmedia.publicradio.org/"><img src="http://kcpw.org/files/2013/05/american-public-media.jpg" width="125" height="125" alt="" /></a></li><li class="evenad"><a href="http://www.pri.org/"><img src="http://kcpw.org/files/2013/05/pri_logo_small.gif" width="125" height="125" alt="" /></a></li><li class="oddad"><a href="http://www.bbc.co.uk/"><img src="http://kcpw.org/files/2013/05/bbc_logo_small.gif" width="125" height="125" alt="" /></a></li><li class="evenad"><a href="http://www.cbc.ca/radio/"><img src="http://kcpw.org/files/2013/05/CBC-Radio-4-colour-Logo.jpg" width="125" height="125" alt="" /></a></li><li class="oddad"><a href="http://www.prx.org"><img src="http://kcpw.org/files/2013/07/prx-logo_large-e1373561567971.png" width="125" height="125" alt="" /></a></li></ul></div></li><li id="mts_ad_widget" class="widget widget-sidebar"><h3>Programming sponsored by:</h3><div class="ad-125"><ul><li class="evenad"><a href="http://libertyheightsfresh.com/"><img src="http://kcpw.org/files/2013/05/libertyheightsfresh.jpg" width="125" height="125" alt="" /></a></li><li class="oddad"><a href="http://www.downtownslc.org/"><img src="http://kcpw.org/files/2013/05/DTA_New-e1358194794804.jpg" width="125" height="125" alt="" /></a></li></ul></div></li>	</ul>
	</div>
</div><!--sidebars-->
</aside>	</div><!--#page-->
</div><!--.container-->
</div>
	<footer>
		<div class="container">
			<div class="footer-widgets">
						<div class="f-widget f-widget-1">
			<div class="widget"><h3><a href="http://kcpw.org/blog/category/announcements/">Station Announcements</a></h3><ul class="category-posts">
		<li class="cat-post-item ">
		
						
			<a class="plink" href="http://kcpw.org/blog/announcements/2017-04-22/2017-spring-pledge-drive-thank/" rel="bookmark" title="2017 Spring Thank You!">2017 Spring Thank You!</a>
			<p class="post-date">
						22 Apr 2017						
			
						</p>
		</li>
			<li class="cat-post-item ">
		
						
			<a class="plink" href="http://kcpw.org/blog/announcements/2017-03-21/kcpw-signal-upgrade-completed/" rel="bookmark" title="KCPW Signal Upgrade Completed!">KCPW Signal Upgrade Completed!</a>
			<p class="post-date">
						21 Mar 2017						
			
						</p>
		</li>
			<li class="cat-post-item ">
		
						
			<a class="plink" href="http://kcpw.org/blog/announcements/2017-03-08/volunteer-pledge-drive/" rel="bookmark" title="Spring Call for Volunteers:  March 24-31!">Spring Call for Volunteers:  March 24-31!</a>
			<p class="post-date">
						8 Mar 2017						
			
						</p>
		</li>
			<li class="cat-post-item ">
		
						
			<a class="plink" href="http://kcpw.org/blog/category/legislative-coverage/#new_tab" rel="bookmark" title="Coverage from the 2017 Utah State Legislature">Coverage from the 2017 Utah State Legislature</a>
			<p class="post-date">
						16 Feb 2017						
			
						</p>
		</li>
			<li class="cat-post-item last">
		
						
			<a class="plink" href="http://kcpw.org/blog/announcements/2017-02-16/natural-history-museum-utah-lecture-series-focuses-food/" rel="bookmark" title="Natural History Museum of Utah Lecture Series Focuses on Food">Natural History Museum of Utah Lecture Series Focuses on Food</a>
			<p class="post-date">
						16 Feb 2017						
			
						</p>
		</li>
	</ul>
</div>		</div>
		<div class="f-widget f-widget-2">
			<div class="widget"><h3>Hosted by</h3>			<div class="textwidget"><a href="http://xmission.com/"><img src="http://kcpw.org/files/2014/05/xmission-logo-stacked-150x75.png" alt="Xmission"/></a></div>
		</div><div class="widget"><h3>Financing provided by</h3><div class="ad-125"><ul><li class="oddad"><a href="http://www.publicradiocapital.org/fund/"><img src="http://kcpw.org/files/2013/06/PRF_financed_through_small-e1350669463255.jpg" width="125" height="125" alt="" /></a></li></ul></div></div>		</div>
		<div class="f-widget f-widget-4">
			<div class="widget">

	<h3>Community Calendar</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;community-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-15-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-105628
									ai1ec-event-instance-id-12969
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;indivisible&#x2F;&#x3F;instance_id&#x3D;12969"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											(in)divisible
																							<span class="ai1ec-event-location"
													>@ Plan-B Theatre in the Studio Theatre at the Rose Wagner</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12969">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#22bb00" title="Theatre / Dance Performance"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;indivisible&#x2F;&#x3F;instance_id&#x3D;12969"
		   class="ai1ec-load-event"
			>(in)divisible</a>
					<span class="ai1ec-event-location"
				>@ Plan-B Theatre in the Studio Theatre at the Rose Wagner</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 15 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;indivisible&#x2F;&#x3F;instance_id&#x3D;12969">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://kcpw.org/files/2017/06/indivisible-high-res-300x300.png" alt="(in)divisible @ Plan-B Theatre in the Studio Theatre at the Rose Wagner | Salt Lake City | Utah | United States" width="300" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Plan-B Theatre presents (in)divisible, a free event about you! &#8211; June 8-18. Our country feels more divided than ever before. People increasingly feel their voices are being ignored. It seems we’ve collectively lost the ability to[...]</div>
	
</div>

								</div>
							 																					<div class="ai1ec-event
									ai1ec-event-id-105439
									ai1ec-event-instance-id-12842
									">

									<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;neighborhood-house-summer-celebration-3&#x2F;&#x3F;instance_id&#x3D;12842"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Neighborhood House Summer Celebr...
																							<span class="ai1ec-event-location"
													>@ Neighborhood House</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12842">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#992200" title="Fundraising / Volunteer Opportunity"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd55dd" title="Kid Friendly"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;neighborhood-house-summer-celebration-3&#x2F;&#x3F;instance_id&#x3D;12842"
		   class="ai1ec-load-event"
			>Neighborhood House Summer Celebr...</a>
					<span class="ai1ec-event-location"
				>@ Neighborhood House</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 15 @ 4:30 pm – 6:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;neighborhood-house-summer-celebration-3&#x2F;&#x3F;instance_id&#x3D;12842">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://kcpw.org/files/2017/05/20160616_152029-300x169.jpg" alt="Neighborhood House Summer Celebration @ Neighborhood House |  |  | " width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Join us for games and activities at our Children&#8217;s Day Center to kick off the summer. Get to know other organizations around the community who have your family and child&#8217;s best interest in mind. All[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-105375
									ai1ec-event-instance-id-12824
									">

									<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;starts-speaker-series&#x2F;&#x3F;instance_id&#x3D;12824"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											It Starts With You Speaker Series
																							<span class="ai1ec-event-location"
													>@ Grand Theatre at Salt Lake Community College</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12824">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd9900" title="Lecture / Speaking Engagements"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;starts-speaker-series&#x2F;&#x3F;instance_id&#x3D;12824"
		   class="ai1ec-load-event"
			>It Starts With You Speaker Series</a>
					<span class="ai1ec-event-location"
				>@ Grand Theatre at Salt Lake Community College</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 15 @ 5:30 pm – 8:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;starts-speaker-series&#x2F;&#x3F;instance_id&#x3D;12824">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://kcpw.org/files/2017/05/SS_SLCC3-300x300.jpg" alt="It Starts With You Speaker Series @ Grand Theatre at Salt Lake Community College | Salt Lake City | Utah | United States" width="300" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">KUER and United Way of Salt Lake have partnered for a three-part speaker series, featuring NPR national reporters and local community members to examine and understand the complex issues that divide us as a country[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;community-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-16-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-105628
									ai1ec-event-instance-id-12970
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;indivisible&#x2F;&#x3F;instance_id&#x3D;12970"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											(in)divisible
																							<span class="ai1ec-event-location"
													>@ Plan-B Theatre in the Studio Theatre at the Rose Wagner</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12970">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#22bb00" title="Theatre / Dance Performance"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;indivisible&#x2F;&#x3F;instance_id&#x3D;12970"
		   class="ai1ec-load-event"
			>(in)divisible</a>
					<span class="ai1ec-event-location"
				>@ Plan-B Theatre in the Studio Theatre at the Rose Wagner</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 16 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;indivisible&#x2F;&#x3F;instance_id&#x3D;12970">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://kcpw.org/files/2017/06/indivisible-high-res-300x300.png" alt="(in)divisible @ Plan-B Theatre in the Studio Theatre at the Rose Wagner | Salt Lake City | Utah | United States" width="300" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Plan-B Theatre presents (in)divisible, a free event about you! &#8211; June 8-18. Our country feels more divided than ever before. People increasingly feel their voices are being ignored. It seems we’ve collectively lost the ability to[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-105312
									ai1ec-event-instance-id-12798
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;dog-days-and-cats-of-summer-adoption-event&#x2F;&#x3F;instance_id&#x3D;12798"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Dog Days (and Cats!) of Summer A...
																							<span class="ai1ec-event-location"
													>@ Salt Lake City Petsmart</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12798">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;dog-days-and-cats-of-summer-adoption-event&#x2F;&#x3F;instance_id&#x3D;12798"
		   class="ai1ec-load-event"
			>Dog Days (and Cats!) of Summer A...</a>
					<span class="ai1ec-event-location"
				>@ Salt Lake City Petsmart</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 16 – Jun 18 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;blog&#x2F;event&#x2F;dog-days-and-cats-of-summer-adoption-event&#x2F;&#x3F;instance_id&#x3D;12798">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://kcpw.org/files/2008/11/library2-300x204.jpg" alt="Dog Days (and Cats!) of Summer Adoption Event @ Salt Lake City Petsmart |  |  | " width="300" height="204" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Stay tuned for information about our annual Dog Days (and Cats) of Summer Adoption Event to be held June 16-18 at the Salt Lake City Petsmart located at 389 West 1830 South. Our shelter will[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;community-calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fkcpw.org&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;kcpw.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>		</div>
		<div class="f-widget last">
			<div class="widget">			<div class="textwidget"><p><a href="http://utahhumanities.org/index.php/Center-for-Community-Heritage/beehive-archive.html/"><img src="http://kcpw.org/files/2016/02/beehive-archive-kcpw.png" src="beehive-archive5"/></a></p>
</div>
		</div>		</div>
			</div><!--.footer-widgets-->			
			<!--start disclaimer-->
<div class="disclaimer">
<div class="row" id="disclaimer-note">
 
</div>
<!--start copyrights-->
<div class="copyrights">
<div class="row" id="copyright-note">
<span><a href="http://kcpw.org/" title="88.3 FM | Salt Lake Public Radio">KCPW</a> Copyright &copy; 2017.</span>
<div class="top">Copyright © 2015 KCPW | Powered by WordPress <a href="#top" class="toplink"> </a></div>
</div>
</div>
<!--end copyrights-->
</div>
<!--end disclaimer-->
		</div><!--.container-->
	</footer><!--footer-->
<!--Twitter Button Script------>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!--Facebook Like Button Script------>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=136911316406581";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--start lightbox-->
<!--end lightbox-->
<!--start footer code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2429486-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--end footer code-->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://kcpw.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kcpw.org\/blog\/both-sides-of-the-aisle\/2017-06-15\/gun-control-drama-utah-democratic-party-golden-state-warriors\/":105892,"http:\/\/kcpw.org\/blog\/event\/indivisible\/":105628,"http:\/\/kcpw.org\/blog\/event\/neighborhood-house-summer-celebration-3\/":105439,"http:\/\/kcpw.org\/blog\/event\/starts-speaker-series\/":105375,"http:\/\/kcpw.org\/blog\/event\/dog-days-and-cats-of-summer-adoption-event\/":105312};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blog/both-sides-of-the-aisle/2017-06-15/gun-control-drama-utah-democratic-party-golden-state-warriors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://kcpw.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kcpw.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kcpw.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://kcpw.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://kcpw.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kcpw.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpw.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 0,
                        scroll_elements: [],
                        click_elements: [{'select':'.myButton_play','category':'Stream','action':'Play','label':'KCPW Live Streaming','bounce':''},{'select':'.menu-item-79148','category':'Navigation','action':'Header','label':'Pledge','bounce':''},{'select':'.menu-item-79091','category':'Navigation','action':'Dropdown','label':'Pledge','bounce':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=61694136&postid=105892&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=1725b028bda90ff06d2ccdd47d8f6df6dba3cc95#parent=http%3A%2F%2Fkcpw.org%2Fblog%2Fboth-sides-of-the-aisle%2F2017-06-15%2Fgun-control-drama-utah-democratic-party-golden-state-warriors%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=61694136&postid=105892&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=1725b028bda90ff06d2ccdd47d8f6df6dba3cc95#parent=http%3A%2F%2Fkcpw.org%2Fblog%2Fboth-sides-of-the-aisle%2F2017-06-15%2Fgun-control-drama-utah-democratic-party-golden-state-warriors%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'61694136',post:'105892',tz:'-6',srv:'kcpw.org'} ]);
	_stq.push([ 'clickTrackerInit', '61694136', '105892' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.082 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-15 17:19:42 -->

<!-- super cache -->